summaryrefslogtreecommitdiffstats
Side-by-side diff
-rw-r--r--configure.ac8
-rw-r--r--src/Makefile.am6
2 files changed, 8 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index adc9e8d..752c0fe 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -10,6 +10,8 @@ aggregator_SOURCES = \
model/blast_scores_data_init.c \
model/sequence_data_init.c
+aggregator_LDADD = -lirc -lmpi -lsz -lz
+
updator_SOURCES = \
updator.c \
assign/assign_protein_type.c \
@@ -19,6 +21,8 @@ updator_SOURCES = \
model/gi_type_data_init.c \
model/sequence_data_init.c
+updator_LDADD = -lirc -lmpi -lsz -lz
+
noinst_HEADERS = \
assign/assign_protein_type.h \
error/check_error.h \
@@ -33,4 +37,4 @@ noinst_HEADERS = \
model/sequence_data.h \
model/sequence_data_init.h
-AM_CFLAGS = -Wall -std=gnu99
+AM_CFLAGS = -Wall -std=c99

Valid XHTML 1.0 Strict

Copyright © 2009 Don Pellegrino All Rights Reserved.