-rw-r--r-- | configure.ac | 62 | ||||
-rw-r--r-- | doc/build-cobalt.txt | 24 | ||||
-rw-r--r-- | src/Makefile.am | 6 | ||||
-rw-r--r-- | src/assign/assign_blast_scores.c | 27 | ||||
-rw-r--r-- | src/assign/assign_blast_scores.h | 12 | ||||
-rw-r--r-- | src/updator.c | 20 |
6 files changed, 127 insertions, 24 deletions
diff --git a/src/Makefile.am b/src/Makefile.am index 752c0fe..407d7cd 100644 --- a/src/Makefile.am +++ b/src/Makefile.am | |||
@@ -10,10 +10,9 @@ aggregator_SOURCES = \ | |||
10 | model/blast_scores_data_init.c \ | 10 | model/blast_scores_data_init.c \ |
11 | model/sequence_data_init.c | 11 | model/sequence_data_init.c |
12 | 12 | ||
13 | aggregator_LDADD = -lirc -lmpi -lsz -lz | ||
14 | |||
15 | updator_SOURCES = \ | 13 | updator_SOURCES = \ |
16 | updator.c \ | 14 | updator.c \ |
15 | assign/assign_blast_scores.c \ | ||
17 | assign/assign_protein_type.c \ | 16 | assign/assign_protein_type.c \ |
18 | error/check_error.c \ | 17 | error/check_error.c \ |
19 | error/check_h5_error.c \ | 18 | error/check_h5_error.c \ |
@@ -21,9 +20,8 @@ updator_SOURCES = \ | |||
21 | model/gi_type_data_init.c \ | 20 | model/gi_type_data_init.c \ |
22 | model/sequence_data_init.c | 21 | model/sequence_data_init.c |
23 | 22 | ||
24 | updator_LDADD = -lirc -lmpi -lsz -lz | ||
25 | |||
26 | noinst_HEADERS = \ | 23 | noinst_HEADERS = \ |
24 | assign/assign_blast_scores.h \ | ||
27 | assign/assign_protein_type.h \ | 25 | assign/assign_protein_type.h \ |
28 | error/check_error.h \ | 26 | error/check_error.h \ |
29 | error/check_h5_error.h \ | 27 | error/check_h5_error.h \ |