-rw-r--r-- | configure.ac | 8 | ||||
-rw-r--r-- | src/Makefile.am | 6 |
2 files changed, 8 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am index adc9e8d..752c0fe 100644 --- a/src/Makefile.am +++ b/src/Makefile.am | |||
@@ -10,6 +10,8 @@ aggregator_SOURCES = \ | |||
10 | model/blast_scores_data_init.c \ | 10 | model/blast_scores_data_init.c \ |
11 | model/sequence_data_init.c | 11 | model/sequence_data_init.c |
12 | 12 | ||
13 | aggregator_LDADD = -lirc -lmpi -lsz -lz | ||
14 | |||
13 | updator_SOURCES = \ | 15 | updator_SOURCES = \ |
14 | updator.c \ | 16 | updator.c \ |
15 | assign/assign_protein_type.c \ | 17 | assign/assign_protein_type.c \ |
@@ -19,6 +21,8 @@ updator_SOURCES = \ | |||
19 | model/gi_type_data_init.c \ | 21 | model/gi_type_data_init.c \ |
20 | model/sequence_data_init.c | 22 | model/sequence_data_init.c |
21 | 23 | ||
24 | updator_LDADD = -lirc -lmpi -lsz -lz | ||
25 | |||
22 | noinst_HEADERS = \ | 26 | noinst_HEADERS = \ |
23 | assign/assign_protein_type.h \ | 27 | assign/assign_protein_type.h \ |
24 | error/check_error.h \ | 28 | error/check_error.h \ |
@@ -33,4 +37,4 @@ noinst_HEADERS = \ | |||
33 | model/sequence_data.h \ | 37 | model/sequence_data.h \ |
34 | model/sequence_data_init.h | 38 | model/sequence_data_init.h |
35 | 39 | ||
36 | AM_CFLAGS = -Wall -std=gnu99 | 40 | AM_CFLAGS = -Wall -std=c99 |