-rw-r--r-- | r/connect.R | 2 | ||||
-rw-r--r-- | src/Makefile.am | 3 | ||||
-rw-r--r-- | src/controller/exp004reshape.c | 11 | ||||
-rw-r--r-- | src/model/density_legend_geometry.c | 81 | ||||
-rw-r--r-- | src/model/density_legend_geometry.h | 9 | ||||
-rw-r--r-- | src/model/display_list_index.h | 6 | ||||
-rw-r--r-- | src/model/exp004state.h | 14 | ||||
-rw-r--r-- | src/util/check_error.c | 6 | ||||
-rw-r--r-- | src/view/exp004geometry.c | 7 | ||||
-rw-r--r-- | src/view/exp004init.c | 8 | ||||
-rw-r--r-- | src/view/exp004view.c | 4 |
11 files changed, 124 insertions, 27 deletions
diff --git a/src/Makefile.am b/src/Makefile.am index abedab7..9fd441c 100644 --- a/src/Makefile.am +++ b/src/Makefile.am | |||
@@ -12,6 +12,7 @@ exp004viz_SOURCES = \ | |||
12 | controller/set_ortho.c \ | 12 | controller/set_ortho.c \ |
13 | db/dbconnect.c \ | 13 | db/dbconnect.c \ |
14 | exp004viz.c \ | 14 | exp004viz.c \ |
15 | model/density_legend_geometry.c \ | ||
15 | model/exp004base.c \ | 16 | model/exp004base.c \ |
16 | model/protein_geometry.c \ | 17 | model/protein_geometry.c \ |
17 | model/selection_info_init.c \ | 18 | model/selection_info_init.c \ |
@@ -36,7 +37,7 @@ noinst_HEADERS = \ | |||
36 | controller/selsave.h \ | 37 | controller/selsave.h \ |
37 | controller/set_ortho.h \ | 38 | controller/set_ortho.h \ |
38 | db/dbconnect.h \ | 39 | db/dbconnect.h \ |
39 | model/display_list_index.h \ | 40 | model/density_legend_geometry.h \ |
40 | model/exp004base.h \ | 41 | model/exp004base.h \ |
41 | model/exp004state.h \ | 42 | model/exp004state.h \ |
42 | model/protein_geometry.h \ | 43 | model/protein_geometry.h \ |