-rw-r--r-- | src/Makefile.am | 3 | ||||
-rw-r--r-- | src/model/display_list_index.h | 6 | ||||
-rw-r--r-- | src/model/exp004state.h | 6 | ||||
-rw-r--r-- | src/model/protein_geometry.c | 21 | ||||
-rw-r--r-- | src/model/protein_geometry.h | 9 | ||||
-rw-r--r-- | src/view/exp004geometry.c | 21 | ||||
-rw-r--r-- | src/view/exp004init.c | 3 | ||||
-rw-r--r-- | src/view/exp004view.c | 2 |
8 files changed, 61 insertions, 10 deletions
diff --git a/src/Makefile.am b/src/Makefile.am index 86c1dae..abedab7 100644 --- a/src/Makefile.am +++ b/src/Makefile.am | |||
@@ -13,6 +13,7 @@ exp004viz_SOURCES = \ | |||
13 | db/dbconnect.c \ | 13 | db/dbconnect.c \ |
14 | exp004viz.c \ | 14 | exp004viz.c \ |
15 | model/exp004base.c \ | 15 | model/exp004base.c \ |
16 | model/protein_geometry.c \ | ||
16 | model/selection_info_init.c \ | 17 | model/selection_info_init.c \ |
17 | model/zoom_info_init.c \ | 18 | model/zoom_info_init.c \ |
18 | util/check_error.c \ | 19 | util/check_error.c \ |
@@ -35,8 +36,10 @@ noinst_HEADERS = \ | |||
35 | controller/selsave.h \ | 36 | controller/selsave.h \ |
36 | controller/set_ortho.h \ | 37 | controller/set_ortho.h \ |
37 | db/dbconnect.h \ | 38 | db/dbconnect.h \ |
39 | model/display_list_index.h \ | ||
38 | model/exp004base.h \ | 40 | model/exp004base.h \ |
39 | model/exp004state.h \ | 41 | model/exp004state.h \ |
42 | model/protein_geometry.h \ | ||
40 | model/selection_info.h \ | 43 | model/selection_info.h \ |
41 | model/selection_info_init.h \ | 44 | model/selection_info_init.h \ |
42 | model/selection_purposes.h \ | 45 | model/selection_purposes.h \ |